• Hallo Gast, wir suchen den Renner der Woche - vielleicht hast du ein passendes Rennrad in deiner Garage? Alle Infos

Edge 520

raimi-27

Aktives Mitglied
Habe ein Problem das mir die HF nicht angezeigt wird nach Batterie tausch und das vor dem Ötzi Start!!!

Meine Batterie am HF Gurt ist leer geworden. Getauscht und jetzt lässt sich unter Sensor beim Garmin 520 nicht finden. Nur HF Sensor mal nicht. Und alle durchsuchen auch nicht. 1x ging es mit alle durchsuchen, nur hat er nicht gekoppelt bzw. verbunden. Immer wieder auf’s neue probiert. Habe dann nochmals den HF Sensor entfernt um neu zu finden. Jetzt dreht sich immer wieder das Rad auf suche. Bei HF muss ich hier im Freien sein oder geht das auch im Zimmer?

Der Leistungsmesser hier die Watt werden angezeigt (p2m).

Keine Ahnung was ich noch probieren könnte.
 

dr_big

Aktives Mitglied
Evtl. nochmal die Batterie rausnehmen, dann wieder einlegen. Die Sensornummer ändert sich ja nicht, daher sollte der auch gleich wiedergefunden werden.
Wenn du den Sensor allerdings beim EDGE entfernt hast, dann musst du natürlich neu koppeln. Geht im Zimmer natürlich genauso, sollte nur nicht mehr als einen Meter abstand haben.
 

raimi-27

Aktives Mitglied
@dr_big Dachre ich mir auch wie ich die Batterie tauschte und auf‘s Rad gestiegen bin das mir die HF wieder angezeigt wird da Sensor alles da war. Aber das war nicht so.

Öfters probiert mit suche ohne Erfolg. Dann habe ich wie gesagt den HF Sensor gelöschten und wenn ich nur den HF Sensor finden möchte, das fahr nicht. Dauert einfach zu lange.

Auch bei alle Sensor hat er zwar gefunden, aber mit koppeln Fehlanzeige. Das Dauer ne Ewigkeit.

Werde nochmals probieren und sonst nur mit Watt fahren und nach Gefühl der HF. Hoffe doch das klappt noch.
 

dr_big

Aktives Mitglied
Du musst den HF Gurt natürlich tragen und anfeuchten, damit er auch gleich kontakt hat. Fahrrad brauchst du dafür nicht.
 

dr_big

Aktives Mitglied
Ach ja, vor der Ötzi Arena ist doch ein Stand von Garmin, kannst ja gleich mal vorbeischauen und dumm fragen. Die sollten es doch hinkriegen und wenn nicht gleich einen neuen HF Gurt mitgeben :)
 

thebigoneinfront

Aktives Mitglied
Angeblich - könnte aber auch Voodoo sein - kann es helfen, die Batterie verkehrt herum einzulegen, um irgendwelche Kondensatoren zu entladen, und dann wieder richtig herum einlegen und neu koppeln.

Ist aber ein bisschen komisch, Batteriewechsel hat bei mir noch nie den Sensor entfernt.
 

raimi-27

Aktives Mitglied
Angeblich - könnte aber auch Voodoo sein - kann es helfen, die Batterie verkehrt herum einzulegen, um irgendwelche Kondensatoren zu entladen, und dann wieder richtig herum einlegen und neu koppeln.

Ist aber ein bisschen komisch, Batteriewechsel hat bei mir noch nie den Sensor entfernt.
Den Sensor habe ich entfernt da nie gekoppelt wurde. Dachte hier ich mache alles neu. Zuhause war doch auch alles normal bei einem Batterie Tausch.
 
Oben