• Hallo Gast, wir suchen den Renner der Woche - vielleicht hast du ein passendes Rennrad in deiner Garage? Alle Infos

VDO X1DW Fahrradcomputer: Batterie-Lebensdauer?

Hessenradler

Aktives Mitglied
Registriert
20 Mai 2013
Beiträge
146
Punkte Reaktionen
143
Hallo,

ich wollte mal fragen, ob es Eurerseits Erfahrungen gibt bezüglich der Lebensdauer der Batterien in solchen Geräten wie meinem ("kabellosen") VDO X1DW. Vor gut 10 Monaten ließ ich mein damals neues Rennrad mit einem solchen Teil ausrüsten, ganz bewusst aus dem Mittelklassesegment eines (wie mir schien) "namhaften" Herstellers, nur mit Basisfunktionen wie Aktuelle Geschwindigkeit, Tagestour, Gesamtkilometer Rad 1 / Rad 2 / Total, Fahrzeit, Durchschnitts-Geschwindigkeit, Maximalgeschwindigkeit und Uhr. Mein Händler hat mir dieses Ding mit durchaus warmen Worten empfohlen, und bisher konnte ich mich auch nicht beklagen.
222365_VDO_X1_Fahrradcomputer_1%5B570x304%5D.jpg


Kann es sein, dass die Batterie(n) schon jetzt, nach einem guten dreiviertel Jahr, schlapp werden? - Mir käme diese Reichweite erst mal äußerst gering vor. Aber Vergleichsmöglichkeiten fehlen mir bisher. :rolleyes: Bei meinen Anfängerdistanzen hatte der Apparat nur auf 1500 km richtige Arbeit zu leisten, anonsten durfte er sich ja im systemeigenen Standby-Sleep-Modus viel ausruhen.:D

Nun stellte ich bei meiner gestrigen Ausfahrt fest, dass er sich gänzlich unwillig zeigte, wie sonst nach Knopfdruck beim Losfahren den Sleep-Modus überhaupt zu verlassen. Werte lieferte er keine, die Anzeige blieb auf Null und ihre Kontraststärke oszillierte auffallend zwischen hell und dunkel. Für's erste sieht mir das nach erschöpften Batterien aus; - kann das sein? Der Batteriestatus als solcher wird mir ja leider nicht angezeigt.

Tags zuvor funktionierte alles noch wie gewohnt. Irgendwelche Eingriffe wurden inzwischen nicht vorgenommen, weder am Gerät noch am Bike. Sind solche plötzlichen Ausfälle für derartige Geräte normal?

Und wie macht ihr das bei einem eventuell nötigen Batteriewechsel? Immer beide (sowohl am Gerät, wie auch am Sender) gleichzeitig? Sind die in ihrer Lebensdauer identisch oder gibt es zwischen der Sender- und Empfängerbatterie erfahrungsgemäß erhebliche Unterschiede? Soll man erst mal nur eine der beiden wechseln und wieder ausprobieren?

Oder würdet Ihr auf einen schwerwiegenderen technischen Defekt tippen?
Hatte mein Händler unrecht?

Würde mich freuen, wenn jemand etwas dazu weiß. Wenn's mit einem Batteriewechsel getan ist, und ihr mir sagen könntet: "Alles normal, wechsel die Batterie und gut ist", dann stehe ich ja vor keiner Katastrophe und kann die Sache leicht beheben.:D Wenn der Rat dahin geht, dass ihr sagt "Hatte ich auch, taugt nix, schmeiß das ganze Ding auf den Müll", dann bin ich für einen Tipp bezüglich einer Alternative zwecks Komplettaustausch dankbar.

So ganz ohne Tacho und ohne dass meine Trainingskilometer mitgezählt werden, macht's auf Dauer einfach keinen Spaß.:)
 

Hessenradler

Aktives Mitglied
Registriert
20 Mai 2013
Beiträge
146
Punkte Reaktionen
143
Ich habe es einfach mal (was gewiss ratsam war) mit einem Batteriewechsel probiert und zwei neue Batterien eingesetzt. Es funktioniert damit wieder. :daumen: Seitens des Herstellers wird, wie ich las, zu einem jährlichen Batteriewechsel geraten.

Die demgegenüber etwas verkürzte Lebensdauer erklärt sich vielleicht dadurch, dass die ersten Batterien im Auslieferungszustand bereits werksseitig eingebaut sind, wobei der Tacho im sogenannten "Versandmodus" zwar nichts anzeigt und das Display leer ist, jedoch wohl trotzdem eine geringe Batteriebelastung entsteht.

Ein kleineres Rätsel bleibt noch:
Laut Bedienungsanleitung sollen beim Batteriewechsel alle Einstellungen (Sprache, Einheiten, Uhrzeit, Radgröße, Serviceintervall) und auch die Gesamtkilometer erhalten bleiben. Dem war leider nicht so. Es hat sich alles auf "0" "resetted".o_O Musste ich jetzt alles wieder von Hand eingeben.:mad:

Aber Hauptsache, das Ding geht wieder.:)
 

ChillPhill

Neuer Benutzer
Registriert
22 Juli 2013
Beiträge
28
Punkte Reaktionen
0
Ich habe genau den selben und ich finde ihn spitze. Hatte das Problem auch das nichts mehr angezeigt worden ist aber das hat eher daran gelegen das der Magnet etwas zu weit vom Sender weg war. Wie das passieren konnte weis ich allerdings nicht.
Was die Lebensdauer der Batterie angeht kommt es natürlich auch auf den Hersteller der Knopfzelle an. Logisch das die von Varta und Co länger halten als welche vom 1 Euro laden. Wenn es noch die erste sein sollte ist es meistens normal das diese schneller leer sind. Man weis ja nciht wie lange der Tacho schon im Ladenregal gestanden war. Soweit ich noch weis war die Batterie bei meinem schon eingebaut ohne eine Folie zwischen ihr und dem Gerät.
 
Oben