• Hallo Gast, wir suchen den Renner der Woche - vielleicht hast du ein passendes Rennrad in deiner Garage? Alle Infos

Umwerfer: neues Schaltkabel & einstellen

kuriertyp

MItglied
Hallo,

Ich hatte bisher nach dem Verlegen neuer Schaltzüge immer Probleme mit dem Einstellen des Umwerfers. In Videos zum Einstellen des Umwerfers ist der Schaltzug immer bereits verlegt, so dass mir da ein paar Infos fehlen. Es ist eine Shimano 105.

  • In welcher Position sollen die H/L - Schrauben am Umwerfer sein, wenn man ihn einbaut? Wenn ich an den Schrauben drehe, nachdem der Schaltzug verbaut ist, bewegt sich der Käfig oft/meist nicht oder nur, wenn ich die Schrauben wirklich komplett reindrehe.
  • Wieviel Zugspannung muss am Schaltzug sein, wenn bzw. nachdem ich ihn eingebaut habe? Wie erhöhe ich die Zugspannung? Ich habe vorne an der Zughülse am Lenker so ne Schraubvorrichtung, leider gelingt es mir damit nicht wirklich, die Spannung genügend zu erhöhen. Ich muss also beim Besfestigen des Zugs üblicherweise wie blöde daran ziehen, bevor ich die Schraube befestige, damit überhaupt ein wenig Spannung drauf ist.
  • Selbst wenn ich das mal halbwegs und mit Glück hinbekomme, reagiert der Umwerfer "unterschiedlich" auf die Trimmschritte an der Schaltung. Mal bewegt er sich, mal nicht, mal zu wenig usw.

Was läuft hier falsch? Grüße, Michael
 

kuriertyp

MItglied
Habe es mit dieser ziemlich lakonischen Anleitung probiert: https://si.shimano.com/pdfs/si/SI-P-26-000-00-GER.pdf

  • Die Trimmschaltung funktioniert nicht, d.h. die Trimm-Schritte am Schalthebel bewegen den Umwerfer kein bisschen.
  • der Umwerfer geht, wenn ich vorne die Kette auf das kleine und hinten auf das größte Ritzel lege, nicht in die Ausgangsposition zurück, sondern schleift an der Kette. Da bringt auch kein Rumdrehen an der L-Schraube etwas.
Jo, ich schraube dann mal weiter.

So mal schnell Chips und Cola geholt, jetzt kann es losgehen.
Hat mich jetzt auch nicht wirklich weitergebracht.
 
Zuletzt bearbeitet:

Torsten_75

Neuer Benutzer
Hallo,

Ich hatte bisher nach dem Verlegen neuer Schaltzüge immer Probleme mit dem Einstellen des Umwerfers. In Videos zum Einstellen des Umwerfers ist der Schaltzug immer bereits verlegt, so dass mir da ein paar Infos fehlen. Es ist eine Shimano 105.

  • In welcher Position sollen die H/L - Schrauben am Umwerfer sein, wenn man ihn einbaut? Wenn ich an den Schrauben drehe, nachdem der Schaltzug verbaut ist, bewegt sich der Käfig oft/meist nicht oder nur, wenn ich die Schrauben wirklich komplett reindrehe.
  • Wieviel Zugspannung muss am Schaltzug sein, wenn bzw. nachdem ich ihn eingebaut habe? Wie erhöhe ich die Zugspannung? Ich habe vorne an der Zughülse am Lenker so ne Schraubvorrichtung, leider gelingt es mir damit nicht wirklich, die Spannung genügend zu erhöhen. Ich muss also beim Besfestigen des Zugs üblicherweise wie blöde daran ziehen, bevor ich die Schraube befestige, damit überhaupt ein wenig Spannung drauf ist.
  • Selbst wenn ich das mal halbwegs und mit Glück hinbekomme, reagiert der Umwerfer "unterschiedlich" auf die Trimmschritte an der Schaltung. Mal bewegt er sich, mal nicht, mal zu wenig usw.

Was läuft hier falsch? Grüße, Michael
Hallo Michael,

da ich das heute auch zum ersten mal probiert habe ... ich fand dieses Filmchen hier am hilfreichsten für mich....


Mag sein das die Pros jetzt hier mit den Augen rollen... aber so wie der Knabe das erklärt hats sowohl beim Umwerfer als auch bei Schaltwerk (anderes Video... aber im Prinzip der gleiche Ansatz...) für mich schlussendlich funktioniert. Wichtig war glaube ich zum einen den Umwerfer wie in der Shimano Doku beschrieben über dem äusseren Kettenblatt exakt anzuordnen. Danach habe ich (die Shimano Doku ab diesem Punkt ignorierend. ... das mit den Trimmpunkten hat mich überfordert... :rolleyes:) gemacht was der Knabe im Video macht. Die Frage nach Positionen von H und Schraube bzw Zugspannung hatte ich mir auch gestellt... aber das ergibt sich dann ... irgendwie... :)

"Meine" Zugspannung kann ich Dir nicht in Zahlen sagen... aber ich habe den Schalthebel in die L Stellung gebracht... den Zug eingeführt mit der Hand stramm gezogen und zugeschraubt... verändert habe ich die dann über die Schraube am Lenker .... nur am Anfang eben das Ding erst mal zu, und dann in eine Mittelposition gebracht.

Vielleicht hilft´s Dir ja.

Viel Glück und Geduld... hab dafür ca. 3 Stunden verbraten.... für´s erste mal fand ich das so schlecht nicht... 🤣.

Gruß Torsten.
 

Live4EverOrDieTryin

Aktives Mitglied
Hi kuriertyp,

so n Umwerfer ist schon kurz vor Raketenwissenschaft - wenn Du nicht mindesten einen Master in Luftfahrttechnik hingelegt hast, solltest Du besser den lokalen freundlichen Fahrradmechaniker mit der höchstkomplizierten Einstellung beauftragen und danach nie wieder an der Einstellung rumspielen.

Allein Zugspannung, L- und R-Schraube sind schon viele Variablen die einen mehrdimensionalen Entscheidungsraum aufspannen. Wenn Dann noch die Kette als Störfaktor dazukommt, gehen die Einstellungsmöglichkeiten gegen unendlich und nur eine dieser Möglichkeiten ist die Richtige. Dagegen ist das Finden der Nadel im Heuhaufen geradezu ein Kinderspiel.

LG und viel Erfolg
Live4Ever
 
Zuletzt bearbeitet:

kuriertyp

MItglied
aber das ergibt sich dann ... irgendwie... :)
So nach dem Prinzip habe ich das die vergangenen 2, 3 Male auch hinbekommen. Da es diesmal nicht so recht hinhaut, wollte ich mal verstehen, wie man das machen muss. Welche Shimano-Dokumentation meinst du, hast du nen Link?

Müsste der FD-5800 sein, also 2/11.

Und warum dreht man an der H und L Schrauben, wenn man nur den Schaltzug wechselt. Fragen über Fragen...
Ich brauche also nur den Schaltzug einzubauen und kann losfahren? Boah krass, danke für den tollen Tip.
 

prince67

Aktives Mitglied
Müsste der FD-5800 sein, also 2/11.
Was willst du dann mit der alten Anleitung?
Such dir die für den Umwerfer!

der Umwerfer geht, wenn ich vorne die Kette auf das kleine und hinten auf das größte Ritzel lege, nicht in die Ausgangsposition zurück, sondern schleift an der Kette. Da bringt auch kein Rumdrehen an der L-Schraube etwas.
Bei 11fach schaltet der Umwerfer nicht gleich komplett runter. Man landet zuerst auf der Position "gering". Damit die Kette da nicht schleift, nochmal runterschalten auf die L-Trimmposition
677432

.
 

Torsten_75

Neuer Benutzer
So nach dem Prinzip habe ich das die vergangenen 2, 3 Male auch hinbekommen. Da es diesmal nicht so recht hinhaut, wollte ich mal verstehen, wie man das machen muss. Welche Shimano-Dokumentation meinst du, hast du nen Link?


Müsste der FD-5800 sein, also 2/11.

oder


--> Händlerhandbuch
 

kuriertyp

MItglied
Damit komme ich leider nur bis zum Schritt "Untere Einstellung: Stellen Sie den Abstand zwischen Kette und Gleitplatte der Kettenführung auf 0 bis 0,5 mm ein."

Die Gleitplatte schleift an der Kette, und gleichzeitig liegt der Umwerfer am Rahmen an, lässt sich also nicht weiter nach innen bewegen (siehe Bild). Die äußere Leitplatte ist parallel und mittig zum großen Kettenblatt ausgerichtet.

677593


Kurbel ist eine FSA Gossamer, die Kassette ist eine Ultegra CS-R8000 32/11. Denke langsam, dass die Komponenten nicht harmonieren.

Das Rad kommt aus dem Onlinehandel und das Problem bestand wohl von Anfang an; ich habe mir dann damit beholfen, den Umwerfer leicht schräg, d.h. nicht parallel zum Kettenblatt einzubauen. Ging "irgendwie", aber nur mit Glück. Den Verkäufer bzw. Händler selber möchte ich nicht unbedingt kontaktieren, weil die bei früheren Fragen wenig hilfreich waren.
 
Zuletzt bearbeitet:

Live4EverOrDieTryin

Aktives Mitglied
Sorry aber so wie Du fragst, tröpfenweise mit relevanten Infos um die Ecke kommst und nichtssagende&unscharfe Bilder machst, wundert mich das nicht, dass der Händler Dir nicht helfen kann&will.

Und hier im Forum hat auch keiner unendliche Lebenszeit vom Herrgott geschenkt bekommen und hat Bock Dir die Infos aus der Nase zu ziehn.
 

kuriertyp

MItglied
Sorry aber so wie Du fragst, tröpfenweise mit relevanten Infos um die Ecke kommst und nichtssagende&unscharfe Bilder machst, wundert mich das nicht, dass der Händler Dir nicht helfen kann&will.

Und hier im Forum hat auch keiner unendliche Lebenszeit vom Herrgott geschenkt bekommen und hat Bock Dir die Infos aus der Nase zu ziehn.
Ich habe den Randbereich des Fotos unscharf gemacht, damit die Bereiche, von denen ich spreche, besser hervorgehoben werden. Schade, wenn das für dich nichtssagend ist. Und wenn ich wüsste, welche Infos benötigt werden, würde ich natürlich auch versuchen, diese zu geben.

Und weder Kommentare wie "ich hole Chips&Cola" noch "geh damit zum Radmechaniker" bringen mich dabei wirklich weiter.
 
Zuletzt bearbeitet:

dr_big

Aktives Mitglied
Erstens widersprichst du dir selbst: wenn das äußere Blech parallel zum Kettenblatt steht, dann kann der Umwerfer nicht schräg eingebaut sein.
Zweitens: wenn der Umwerfer am Rahmen ansteht, dann ist der Endanschlag über die L Schraube nicht richtig eingestellt. Also sollte das zuerst gemacht werden, siehe Anleitung.
Drittens: ein Radmechaniker kann dir das Ding richtig einstellen, warum ist das keine Option?
 

Live4EverOrDieTryin

Aktives Mitglied
Also der lokale und freundliche Radmechaniker ist schon ne sichere Bank ;-)

Sei es drum, hilfreich wären Angaben zum Radhersteller, Modell, Baujahr, Größe. Und da es um den Umwerfer geht, oh Wunder, noch Infos zum Innenlager (welcher Standard, Breite, etc) und Kurbel mit Blättern.

Weiterhin Originalsetup&Historie (wer hat schonmal dran rumgeschraubt) und, Trommelwirbel bitte, Bilder! Meinentwegen dreh n Video und zeig das Innenlagergehäuse(von unten), den Umwerfer, die Blätter. Die Admins werden schon nicht meckern, dass Du deren Server speichertechnisch sprengst.
 
Oben