Neu: Videobereich auf Rennrad-News gestartet

Dieses Thema im Forum "Ankündigungen" wurde erstellt von Thomas, 26 März 2010.

Willkommen! Registriere dich jetzt in der Rennrad-Community! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. Lars W.

    Lars W. Life Is Fake!

    Registriert seit:
    31 Januar 2008
    Beiträge:
    2.518
    AW: Neu: Videobereich auf Rennrad-News gestartet

    Nutze Kaspersky und die Standard Firewall von Windows.
    Benutze die aktuelle Flash Version.
    (Gestern gelöscht und Neu installiert.)
     
  2. Rennrad-News.de Anzeige

  3. Thomas

    Thomas ### Mitarbeiter Administrator

    Registriert seit:
    30 Januar 2004
    Beiträge:
    1.301
    AW: Neu: Videobereich auf Rennrad-News gestartet

    Dann mach zum Spass mal das Kaspersky aus und probiers nochmal. Dein Browser ist auch aktuell? Firefox nutzt du welche Version genau?

    Wir können nur die verschiedenen Sachen durchprobieren, da es grundsätzlich funktioniert. Wir setzen die identischen Software-Module auch auf MTB-News ein, dort sind wir bei ca 3600 Videos. Heute wurde hier auch wieder ein Video hochgeladen, der Ablauf als solches geht demnach.
     
  4. mike_le

    mike_le Oberhaveler Havellandrider im schwäbischen Exil

    Registriert seit:
    15 Mai 2009
    Beiträge:
    1.374
    AW: Neu: Videobereich auf Rennrad-News gestartet

    Ja geht und ich nutze auch Firefox 3.6.2. mit flash WIN 10,0,45,2
     
  5. Thomas

    Thomas ### Mitarbeiter Administrator

    Registriert seit:
    30 Januar 2004
    Beiträge:
    1.301
  6. M@rkus

    [email protected] deRosaRidleyRedBullFahrer

    Registriert seit:
    31 Dezember 2007
    Beiträge:
    1.012
    AW: Neu: Videobereich auf Rennrad-News gestartet

    Klasse gemacht Thomas :jumping: :daumen: :jumping:


    [​IMG]


    Denkst du bitte auch noch daran ....

     
  7. Thomas

    Thomas ### Mitarbeiter Administrator

    Registriert seit:
    30 Januar 2004
    Beiträge:
    1.301
    AW: Neu: Videobereich auf Rennrad-News gestartet

    ja, Rik wird das noch einbauen. Er hat gerade auch schon auf der Startseite neben den neuestne Fotos das neueste Video eingebaut.
     
  8. M@rkus

    [email protected] deRosaRidleyRedBullFahrer

    Registriert seit:
    31 Dezember 2007
    Beiträge:
    1.012
    AW: Neu: Videobereich auf Rennrad-News gestartet

    neueste Video habe ich schon gesehen !!! :)
    Meins ist dort noch nicht zu sehen. :rolleyes:
     
  9. Lars W.

    Lars W. Life Is Fake!

    Registriert seit:
    31 Januar 2008
    Beiträge:
    2.518
    AW: Neu: Videobereich auf Rennrad-News gestartet

    Lag am Kasperksy. :daumen:
     
  10. Thomas

    Thomas ### Mitarbeiter Administrator

    Registriert seit:
    30 Januar 2004
    Beiträge:
    1.301
    AW: Neu: Videobereich auf Rennrad-News gestartet

    Das ist noch ein Fehler, wird behoben. Das wird sich dann automatisch aktualisieren und immer das neueste anzeigen
    Viele Grüße
    Thomas
     
  11. Thomas

    Thomas ### Mitarbeiter Administrator

    Registriert seit:
    30 Januar 2004
    Beiträge:
    1.301
    AW: Neu: Videobereich auf Rennrad-News gestartet

    ...ist behoben...
     
  12. Thomas

    Thomas ### Mitarbeiter Administrator

    Registriert seit:
    30 Januar 2004
    Beiträge:
    1.301
    AW: Neu: Videobereich auf Rennrad-News gestartet

    2 Neuigkeiten:
    1) Der Link zu den Videos im Fotoalbum ist jetzt da
    2) Der Eigentümer eines Videos kann jetzt die Benutzer angeben, die im Video zu sehen sind - die Eingabe befindet sich im Video:

    [​IMG]

    Danach kann man sich z.B. alle Videos ansehen, auf denen Benutzer xyz zu sehen ist.
     
  13. Struppie

    Struppie Endorphine Bergabgazelle

    Registriert seit:
    21 März 2006
    Beiträge:
    2.642
    AW: Neu: Videobereich auf Rennrad-News gestartet

    Hat man eigentlich Einfluss darauf welches Bild des Videos fuer die Vorschau/Verlinkung angezeigt wird ?
    Denn der erste Frame des Videos ist es nicht...
    Faend' ich praktisch, wenn man das selber auswaehlen koennte - oder geht das gar schon irgendwie und ich hab's bloss nicht gesehen ?
     
  14. eddym.

    eddym. Haribosüchtiger!

    Registriert seit:
    2 Juni 2008
    Beiträge:
    86
    AW: Neu: Videobereich auf Rennrad-News gestartet

    hallo!

    ich kann keine videos hochladen!

    entweder, es kommt immer die meldung "IO ERROR" oder es lädt zwar bis 100%, aber dann passiert gar nichts mehr.
    bin mit mozilla firefox; ist das etwa ein problem?

    natürlich handelt es sich um meine eigenen videos, die keinerlei urheberrecht verletzen.

    vielen dank für hilfe; von wem auch immer!

    grüße
     
  15. III

    III ____________

    Registriert seit:
    3 Februar 2010
    Beiträge:
    38
    AW: Neu: Videobereich auf Rennrad-News gestartet

    hallo admins
    warum wird mein Video so lange konvertiert http://videos.rennrad-news.de/videos/view/420
    der letzte Film von Baerlin85 hat die nr 417 somit müssten normalerweise noch zwei Filme "fehlen" bzw. irgendwo im System stecken.
    gruß III
     
  16. Schinderhannes

    Schinderhannes TALENTFREI

    Registriert seit:
    3 Dezember 2005
    Beiträge:
    8.160
    AW: Neu: Videobereich auf Rennrad-News gestartet

    Das gleiche Problem habe ich seit gestern auch mit einem Video.
     
  17. III

    III ____________

    Registriert seit:
    3 Februar 2010
    Beiträge:
    38
    AW: Neu: Videobereich auf Rennrad-News gestartet

    da bin ich ja schon mal "beruhigt" dachte es liegt doch irgendwie an mir ;) deins ist dann das hier http://videos.rennrad-news.de/videos/view/419
    gruß III
     
  18. Schinderhannes

    Schinderhannes TALENTFREI

    Registriert seit:
    3 Dezember 2005
    Beiträge:
    8.160
    AW: Neu: Videobereich auf Rennrad-News gestartet

    Genau dieses. Habe es nun nochmal neu hochgeladen, aber das Problem ist das gleiche.
    Am Format kann es doch nicht liegen, ist Quick Time Movie?
     
  19. rik

    rik Administrator Administrator

    Registriert seit:
    30 Januar 2004
    Beiträge:
    2.033
    AW: Neu: Videobereich auf Rennrad-News gestartet

    Da lag ein kaputtes Video in der Warteschlange, ich habe es entfernt.
     
  20. III

    III ____________

    Registriert seit:
    3 Februar 2010
    Beiträge:
    38
    AW: Neu: Videobereich auf Rennrad-News gestartet

    DANKE :daumen:
     
  21. scp

    scp MItglied

    Registriert seit:
    12 März 2006
    Beiträge:
    495
    AW: Neu: Videobereich auf Rennrad-News gestartet

    Ich habe gerade mal folgendes Problem. Hab ein kurzes Video hochgeladen, allerdings wird es dann in der Ansicht bildlich fehlerhaft angezeigt. Grüne dinger am unteren Bildausschnitt und falsche Farben.

    Oder kommt die Software mit .avi Videos nicht klar oder woran kann das liegen? Auf meinem Rechner wird das Video fehlerfrei wiedergegeben.

    Ideen?