• Hallo Gast, wir suchen den Renner der Woche 🚴 - vielleicht hast du ein passendes Rennrad in deiner Garage? Alle Infos

Kontaktschwierigkeiten Ixon IQ

Kettenschoner

Bananenhasser
Registriert
3 März 2006
Beiträge
2.284
Punkte Reaktionen
595
Ort
Schweiz
Dieser Beitrag ist für Leute, deren Ixon IQ Lampe unzuverlässig funktioniert: plötzliches Abschalten bei Erschütterung oder beim Drehen der Lampe in der Halterung, kurze Akkulaufzeiten, Kälteempfindlichkeit und Akkutyp-Abhängigkeit.

Wer nicht gerne viel liest, braucht sich nur den ersten Teil mit der Modifikation des Akkuhaltereinsatzes anzusehen. Der Rest ist für Neugierige.

Modifikation des Akkuhaltereinsatzes

Im Vergleich zu einer alten Ixon, die nie Probleme gemacht hat, scheinen die Blechteile meiner neuen Ixon IQ ungenauer gefertigt zu sein. Insbesondere sind die Kontakte auf der Seite zum Lampenkopf flacher und ragen weniger in die Öffnungen des Akkuhaltereinsatzes hinein. Das führt zu Problemen bei den beiden mittleren Akkus, die mit dem Minuspol (flache Seite) nach vorne eingesetzt werden müssen.

Darum habe ich den dünnen Boden der Akkuhalterung bei den beiden mittleren Akkus entfernt. Die Akkus werden so durch die hinteren Federkontakte weiter nach vorne geschoben.

Zum Herausnehmen der Akkuhalterung muss der Scharnierstift des Akkudeckels hinausgedrückt werden:



Akkuhalterung im Originalzustand:



Den Boden habe ich mit einem Minifräser grob entfernt und die Kanten mit einer Feile bearbeitet, so dass auch etwas dickere Akkus ohne Widerstand durchpassen:

[url=http://fotos.rennrad-news.de/p/243971] [/URL]

Die Leidensgeschichte:

Die Unzuverlässigkeit des Kontaktes vor meinen Modifikationen würde ich schon fast als phänomenal bezeichnen. Kleinste Änderungen hatten einen Einfluss. Mehr Druck von hinten durch Aufbiegen der Kontaktfedern half ein wenig. Bei Kälte oder wenn die Akkus nicht mehr randvoll geladen waren, wurde es schlimmer.

Ich hätte die Lampe eigentlich umtauschen sollen. Aber die neue wäre vielleicht auch nur ein bisschen zuverlässiger gewesen. Als mir die Lampe am Anfang einer Tour runter fiel (mein Fehler, ich hatte sie wohl nicht bis zum Anschlag in die Halterung geschoben), hatte sich das Thema Umtausch sowieso erledigt, da ich sie offensichtlich selber kaputt gemacht habe.

Beim Sturz auf den Asphalt ist die Frontscheibe am Rand gebrochen und abgefallen. Mit Isolierband wieder befestigt funktionierte die Lampe aber immer noch so "gut" wie vorher. Dafür hatte ich jetzt keine Hemmungen mehr, die Lampe zu zerlegen. :D

[url=http://fotos.rennrad-news.de/p/243955] [/URL]

Die Akkus werden in der Lampe in Serie geschaltet. Beim Messen mit dem Ohmmeter an den Kontakten der Vorderwand des Akkufaches zeigte sich, dass die beiden elektrisch verbundenen Kontakte nur dann einen Kurzschluss haben, wenn man etwas auf die Kontakte drückt, so dass sich die Vorderwand leicht biegt.

Vorderwand vom Akkufach:



Rückseite der Vorderwand vom Akkufach:

[url=http://fotos.rennrad-news.de/p/243964] [/URL]

Rückseite der Hauptplatine:

[url=http://fotos.rennrad-news.de/p/243961] [/URL]

Ich habe die Federkontakte etwas aufgebogen, um den Kontakt zu verbessern. Aber da das Blech nur wenig federt, habe ich es nicht geschafft, dass alle Kontakte gleichzeitig funktionierten. Darum habe ich diese Schwachstelle mit dem Lötkolben und etwas Draht endgültig beseitigt:

[url=http://fotos.rennrad-news.de/p/243965] [/URL]

Leider machte die Lampe danach immer noch Probleme. :heul:


Die Kontakte auf der Akkufachrückseite sind bei meiner Ixon IQ etwas zu tief montiert, resp. das Blech wurde so geformt. Bei der alten Ixon treffen die Kontaktbleche die Pluspole der beiden mittleren Akkus hingegen schön mittig, so dass im Unterschied zu meiner neuen Ixon IQ noch einige Reserven für Ungenauigkeiten da sind.

Alte Ixon:

[url=http://fotos.rennrad-news.de/p/243967] [/URL]

Meine neue Ixon IQ:

[url=http://fotos.rennrad-news.de/p/243968] [/URL]

Darum habe ich die Kontaktbleche etwas nach oben verschoben. Dafür habe ich den Ausreissschutz jeweils ein bisschen gekürzt und die Bleche in der neuen Position mit etwas Nylonschnur gesichert:

[url=http://fotos.rennrad-news.de/p/243969] [/URL]

Leider war auch diese Verbesserung umsonst.

Nach weiteren Experimenten mit Akkus von anderen Herstellern und Messungen mit dem Voltmeter habe ich gemerkt, dass das Problem der Kontakt zum Minuspol des unteren mittleren Akkus ist. Das flache Ende des Akkus berührt den Kontakt nur bei ordentlichem Druck. Der Akkuhaltereinsatz liegt eingeklappt nicht vollständig plan auf und hält damit den Akku zu weit vom Lampenkontakt weg, der leider bei der Fertigung zu wenig tief geformt wurde.

Ein anderes Akkuexemplar, dessen Boden stärker gewölbt ist, kann etwas helfen. Der Akku im Vordergrund funktioniert z.B. besser als der Originalakku im Hintergrund:



Die ganz oben gezeigte Änderung des Akkuhalters hat dann endlich zum Erfolg geführt. Höireka :D

(weiter geht's im nächsten Beitrag)
 

Kettenschoner

Bananenhasser
Registriert
3 März 2006
Beiträge
2.284
Punkte Reaktionen
595
Ort
Schweiz
AW: Kontaktschwierigkeiten Ixon IQ

Weiter Bilder der Lampeninnereien:

Nach dem vorsichtigen ;) Entfernen der eingeklebten/geschweissten Frontscheibe kann man den Reflektor (in einem schwarzen Plastikring) samt LED-Platine und Kühlkörper nach vorne heraushebeln.

[url=http://fotos.rennrad-news.de/p/243957] [/URL]

Die Hauptplatine ist mit zwei Schnappverbindungen auf der Vorderwand des Akkufaches festgemacht und kann nach vorne abgenommen werden. Danach kann man die Vorderwand nach hinten wegnehmen (ebenfalls Schnappverbindungen).

[url=http://fotos.rennrad-news.de/p/243962] [/URL]

Auf der Hauptplatine erkennt man den Mikroprozessor (http://focus.ti.com/docs/prod/folders/print/msp430f1122.html), der für die Biorhythmusberechnung der Akkus zuständig ist. ;)

Der LED-Print wird mit der Rückseite auf den Flügel des Alukühlkörpers gelegt und in den Reflektor hineingeschoben. Eine Feder drückt den Kühlkörper gegen den LED-Print:

[url=http://fotos.rennrad-news.de/p/243958] [/URL]

Der LED-Print von hinten:

[url=http://fotos.rennrad-news.de/p/243960] [/URL]

…und von vorne:

[url=http://fotos.rennrad-news.de/p/243959] [/URL]

Die Leichtbauversion der Lampe:

[url=http://fotos.rennrad-news.de/p/243956] [/URL]

Und wieder heile gemacht:

[url=http://fotos.rennrad-news.de/p/243966] [/URL]

...aber zum Glück nicht wie neu. :D
 

lichtgrau

Mitglied
Registriert
10 Januar 2006
Beiträge
319
Punkte Reaktionen
11
AW: Kontaktschwierigkeiten Ixon IQ

Hut ab vor Deiner Leidensfähigkeit und Deinem Engagement. Schicke die Story doch bitte zu B&M. Wenn sie Dir darauf nicht freiwillig eine neue Lampe schicken, weiß ich auch nicht. Aber vielleicht würden sie das ja aus Angst davor nicht tun, daß sie (die Lampe) wieder nicht funktioniert. Meine erste IQ hatte die gleichen (Kontakt-)Probleme. Ich hab's beim wiederholten Richten der Kontakte belassen und irgendwann entnervt aufgegeben. Der Umtausch hat mir dann eine Lampe beschert, die bislang ohne Probleme und sogar bei leichten Erschütterungen tadellos funktioniert.
Das Ärgerliche an dem Thema ist für mich, daß die Entwickler der Kernkomponente Leuchteinheit mit der gefundenen Kombination von LED und Reflektor eine richtig gute Arbeit gemacht haben. Ich bin weiterhin sehr angetan von dem für die Straßenfahrt sehr tauglichen Leuchtverhalten der IXON. Beim "Hinterteil" (Akkufach) scheinen aber andere Machtverhältnisse zwischen Technikern und Sparfüchsen geherrscht zu haben. Und somit reißt B&M im wahrsten Sinne des Wortes mit dem Hintern wieder ein, was es vorne aufgebaut hat. Ich hoffe, daß sie die meisten unzuverlässigen Leuchten zurückgesandt bekommen. Das ist das einzige "Feedback", was nicht überhört werden kann...
 

soyac

Aktives Mitglied
Registriert
17 September 2007
Beiträge
1.527
Punkte Reaktionen
29
AW: Kontaktschwierigkeiten Ixon IQ

Danke Kettenschoner!

Du machst mir Hoffnung! Mir ist letzte Woche das gleiche Malheur passiert. Allerdings schon mit dem Austauschexemplar. Vorne ist von ein paar Schrammen abgesehen noch alles heile. Hinten hat sich wieder irgendwas versetzt, sodass sie nur noch sporadisch kurz blinkt. Hab' sie eigentlich schon abgeschrieben gehabt ...
 

Kettenschoner

Bananenhasser
Registriert
3 März 2006
Beiträge
2.284
Punkte Reaktionen
595
Ort
Schweiz
AW: Kontaktschwierigkeiten Ixon IQ

Hut ab vor Deiner Leidensfähigkeit und Deinem Engagement. Schicke die Story doch bitte zu B&M. Wenn sie Dir darauf nicht freiwillig eine neue Lampe schicken, weiß ich auch nicht. Aber vielleicht würden sie das ja aus Angst davor nicht tun, daß sie (die Lampe) wieder nicht funktioniert. Meine erste IQ hatte die gleichen (Kontakt-)Probleme. Ich hab's beim wiederholten Richten der Kontakte belassen und irgendwann entnervt aufgegeben. Der Umtausch hat mir dann eine Lampe beschert, die bislang ohne Probleme und sogar bei leichten Erschütterungen tadellos funktioniert.
Das Ärgerliche an dem Thema ist für mich, daß die Entwickler der Kernkomponente Leuchteinheit mit der gefundenen Kombination von LED und Reflektor eine richtig gute Arbeit gemacht haben. Ich bin weiterhin sehr angetan von dem für die Straßenfahrt sehr tauglichen Leuchtverhalten der IXON. Beim "Hinterteil" (Akkufach) scheinen aber andere Machtverhältnisse zwischen Technikern und Sparfüchsen geherrscht zu haben. Und somit reißt B&M im wahrsten Sinne des Wortes mit dem Hintern wieder ein, was es vorne aufgebaut hat. Ich hoffe, daß sie die meisten unzuverlässigen Leuchten zurückgesandt bekommen. Das ist das einzige "Feedback", was nicht überhört werden kann...

Wenn B&M tatsächlich an Feedback interessiert ist, müssen sie nur mal ein bisschen googeln.

Eine neue Lampe? Die würde ich auch wieder bearbeiten wollen, selbst wenn sie im Moment funktioniert. Aber freuen würde es mich schon. :D

Die Lampe ist bis auf die Kontaktproblematik tatsächlich gut gemacht und auch stabiler als andere, die ich schon gehabt habe.

Ich würde in diesem Fall die Schuld aber nicht per se den "Sparfüchsen" in die Schuhe schieben, sondern den Technikern in der Entwicklung und der Produktion. Das Design der Akkuhalterung und der Kontakte verlangt bei der Herstellung eine Genauigkeit, die nicht eingehalten wurde. Es wurde aber nicht nur bei der Herstellung schlecht gearbeitet, sondern es wurde auch versäumt beim Design mehr Reserven einzubauen. Ich behaupte, das wäre ohne zusätzliche Kosten möglich gewesen.

Bei der Entwicklung von technischen Geräten werden oft unnötigerweise Risiken eingegangen, ohne dass es insgesamt einen finanziellen oder terminlichen Vorteil bringt. Die Leute besitzen dafür wenig Bewusstsein und sagen "Was willst du? Es läuft doch!". Leider zeigen sich dann die Probleme erst, wenn das Gerät in grosser Stückzahl im Einsatz ist.

Ich gebe zu, ganz einfach ist es nicht. Und der Lampenkopf ist wirklich sehr gut gemacht. Vielleicht waren dort auch die helleren Köpfe beteiligt, während dem scheinbar weniger schwierigen Hinterteil weniger Aufmerksamkeit geschenkt wurde. :rolleyes:
 

Kettenschoner

Bananenhasser
Registriert
3 März 2006
Beiträge
2.284
Punkte Reaktionen
595
Ort
Schweiz
AW: Kontaktschwierigkeiten Ixon IQ

Danke Kettenschoner!

Du machst mir Hoffnung! Mir ist letzte Woche das gleiche Malheur passiert. Allerdings schon mit dem Austauschexemplar. Vorne ist von ein paar Schrammen abgesehen noch alles heile. Hinten hat sich wieder irgendwas versetzt, sodass sie nur noch sporadisch kurz blinkt. Hab' sie eigentlich schon abgeschrieben gehabt ...

Ja das kurze Blinken kenne ich. :rolleyes:

Auf der Hauptplatine hat es einen Kondensator, der sofort aufgeladen wird, wenn die Akkus mal wieder für ganz kurze Zeit Kontakt haben. Mit dieser Ladung läuft die Elektronik bei ausgeschalteter LED ein paar Sekunden lang. In dieser Zeit kann man die Lampe einschalten und die Energie im Kondensator reicht dann noch für ein kurzes blinken.

Ich wünsche dir viel Erfolg beim basteln. :daumen:
 

dresdner

Mitglied
Registriert
7 Januar 2007
Beiträge
95
Punkte Reaktionen
0
AW: Kontaktschwierigkeiten Ixon IQ

Das ist eine Super-Beschreibung.

Ich habe gerade probiert den Scharnierstift rauszubekommen. Leider klappte das nicht. Wie hast du das geschafft?
 

soyac

Aktives Mitglied
Registriert
17 September 2007
Beiträge
1.527
Punkte Reaktionen
29
AW: Kontaktschwierigkeiten Ixon IQ

... ich hab's mit Hammer und Nagel gemacht ...

und: sie funzt wieder !!! :dope:
 

Kettenschoner

Bananenhasser
Registriert
3 März 2006
Beiträge
2.284
Punkte Reaktionen
595
Ort
Schweiz
AW: Kontaktschwierigkeiten Ixon IQ

Lässt sich der Stift in beide Richtungen rausnehmen? Nicht, dass es da eine Vorzugsrichtung gibt. :eek:

Es gibt eine Vorzugsrichtung. Auf dem Bild sieht man (einigermassen), dass der Stift auf der linken Seite etwas "zugespitzt" ist. Von dieser Seite habe ich ihn mit einer Spitzzange ein Stück rausgedrückt und dann von der anderen Seite gezogen (ein passender Nagel oder ähnliches ist vermutlich praktischer).

Wenn der Stift im Gehäuse steckt, ist die Seite, auf der du drücken musst, die flachere und etwas kleinere Seite. Vermutlich ginge es auch von der falschen Seite, aber durch die Kerben hat der Stift dort scharfe Kanten, die man dann durchs ganze Scharnier durchzwängen müsste.
 

Kettenschoner

Bananenhasser
Registriert
3 März 2006
Beiträge
2.284
Punkte Reaktionen
595
Ort
Schweiz
AW: Kontaktschwierigkeiten Ixon IQ

sie funzt wieder !!! :dope:
:daumen:

Noch ein Vorschlag zum Testen der Lampe: Die Lampe mit halb leeren Akkus eine Stunde in den Tiefkühler legen (-18°C). Danach die kalte Lampe einschalten (helle Stufe), heftig Schütteln und darauf herum klopfen, auf den Lenkerhalter setzten und schön langsam drehen. Das RR vorne anheben und ein paar Mal fallen lassen.

In der Lampe hat es einen Kondensator, der kurze Unterbrüche überbrücken kann und die Regelelektronik kompensiert die Spannungsschwankungen. Das funktioniert umso besser, je höher die Akkuspannung ist und je kleiner der Stromverbrauch der Lampe ist. Vermutlich fahren einige mit Wackelkontakt herum, ohne es zu wissen. Und wenn die Lampe bei schwachen Akkus unvermittelt abstellt, hätte eine funktionierende Lampe vielleicht noch weiterleuchten können.
 

dresdner

Mitglied
Registriert
7 Januar 2007
Beiträge
95
Punkte Reaktionen
0
AW: Kontaktschwierigkeiten Ixon IQ

Danke für die Tipps. Das ist wirklich der beste und praktischste Thread, den ich im www gelesen habe. :) Gut, er passt natürlich auch ganz genau auf mein Problem. ;)
Also nochmals danke.
 

Cosmas

Alltagsradler
Registriert
22 Juni 2009
Beiträge
522
Punkte Reaktionen
62
Ort
Mainz
AW: Kontaktschwierigkeiten Ixon IQ

Bei mir hat's heute mit der Methode auch geklappt!
Wirklich super Arbeit von Kettenschoner.
Beim Zusammenbau ist mir zwar eine der Nasen, in denen der Metallstift geführt wird, abgebrochen, aber es scheint trotzdem zu halten. Und selbst mit heftigem Klopfen auf den Tisch ist das Licht jetzt nicht mehr zum Ausgehen zu bringen - das funktioniert nur noch über den Schalter, wie es sein soll :)
Aber man fragt sich doch wirklich - was soll der Blödsinn? Warum vermurksen sie das bei der Herstellung mit diesen Plastikböden für die Akkus, wenn's ohne doch viel besser geht?

Mein Ixon sieht jetzt sehr "customized" aus: rausgefeilte Akkuböden; da der Verschluss schon vor einiger Zeit abgebrochen ist (Schlagloch übersehen - zack sprang der ganze Segen auf und verteilte die Akkus im Straßengraben, ein Wunder, dass ich alle 4 wieder gefunden habe), halte ich das Akkufach mit einem eng sitzenden Kabelbinder und zur Sicherheit Klebestreifen zusammen; Kratzer auf der Glasscheibe und jetzt auch an der Seite vom Zusammenbau...

Müsste eigentlich alles nicht sein, oder?
 

WilliW

Aktives Mitglied
Registriert
13 April 2010
Beiträge
1.781
Punkte Reaktionen
1.007
Ort
In einem unbekannten Land...
AW: Kontaktschwierigkeiten Ixon IQ

Klasse Bericht, da hast Du Dich ja ganz schön durchgekämpft! :daumen::daumen:
Ich habe selbst seit 2 Jahren eine Ixon, aber die etwas teurere Variante IQ Speed, die ich mir aus zwei Gründen gegönnt habe (bzw. mir von meiner besseren Hälfte hab schenken lassen): Einmal die Kontaktschwierigkeiten, die man ja häufiger bei der Lösung mit Einzelbatterien hat, und zum anderen weil ich das Gewicht der Akkus nicht in der Lampe selbst haben möchte, da es den sauberen Halt der Lampe am Lenker erschwert. Mit der IQ Speed bin ich in jeder Hinsicht sehr zufrieden.
 

magusi

Neuer Benutzer
Registriert
29 Dezember 2011
Beiträge
1
Punkte Reaktionen
1
Schön, dass es solche Threads gibt. Ich habe mit meiner Ixon IQ auch schon so manches durch und hab mir hier schon vorher Tips geholt.
Vielleicht hilft meine Variante auch noch wem.
Bei mir waren die Kontaktprobleme vorrangig durch zu losen Sitz der Platine in den Plastiklaschen der Polplatte verursacht. Kann man von Außen leicht erkennen, weil dann die Ladebuchse nicht mehr richtig der Gehäuseöffnung gegenübersteht. Ich habe schließlich die Ixon von vorne aufgemacht und die Platine mit Heißkleber so veklebt, dass sie richtig hinten anliegt und die Ladebuchse wieder konzentrisch vor ihrem Gehäusefenster sitzt. Damit war wieder ein paar Monate Ruhe.
Nächste Katastrophe war der Schalter, der kaputt war. Die Lampe kriegte keine klaren Schaltsignale mehr und ging in ein dauerndes Gesamtblinken über, das bis zum Entfernen der Batterien angehalten hat. Die verklebte Platine wieder raus (im Backofen bei 80°C den Heißkleber weichgekocht) und einen Print-Drucktaster von Conrad für 0,43 € eingelötet, der den Schalter genau ersetzt. Platine wieder eingeklebt, Lampe zusammen gebaut, vorne Tesafilm drum. Jetzt funktioniert sie wieder. Den Schalter findet man im Conrad Katalog aber nur unter dem putzigen Namen "Taktschalter", man sollte ihn vorher im Katalog suchen und die Conrad Nummer aufschreiben, denn die "Fachleute" am Tresen haben selten einen Überblick über ihre Waren.
 

406heijn

Heute hat's aber mehr Gravitation als sonst!
Registriert
6 Juli 2008
Beiträge
5.259
Punkte Reaktionen
3.219
Na, dann bin ich ja mal gespannt, wann meine neue IQ mit Problemen anfängt. Dank der Beschreibungen dann sicherlich eine lösbare Aufgabe.:daumen:
 

Aaber

Neuer Benutzer
Registriert
12 Januar 2012
Beiträge
2
Punkte Reaktionen
0
Servus!

@Kettenschoner
Besten Dank für diesen ausführlichen Bericht leider gehen jedoch die Bilder anscheinend nicht mehr. Kannst Du sie eventuell nochmal teilen?
Meine Ixon IQ hat nun nachdem ich sie in der Garantiezeit schon mal eingeschickt habe und eine neue mit Nahfeldausleuchtung zurückbekommen habe :) nun wieder einen Wackelkontakt, da sich die Platine gelöst hat.

Da die lampe so schwer aufzubringen war wollte ich nun nachdem ich sie gelötet habe sichergehen, das auch alles richtig ist vor dem zusammenbauen.

Besten Dank!
 

Kettenschoner

Bananenhasser
Registriert
3 März 2006
Beiträge
2.284
Punkte Reaktionen
595
Ort
Schweiz
Besten Dank für diesen ausführlichen Bericht leider gehen jedoch die Bilder anscheinend nicht mehr. Kannst Du sie eventuell nochmal teilen?

Die Bilder sind noch im alten Fotoalbum von rennrad-news.de. Im Mai 2008, wenige Monate nach diesem Thread, wurde eine neues Fotoalbum gestartet und das alte eingefroren. Links auf die alten Bilder haben aber trotzdem noch funktioniert. Scheinbar ist das jetzt nicht mehr so. Ich weiss nicht, ob das nur vorübergehend ist oder für immer. Letzteres fände ich etwas bitter, auch wenn es irgendwann soweit kommen musste. Seit kürzlich das Forum überarbeitet wurde, gibt es leider auch keinen Heulsmiley mehr.

In meinem Picasa-Album (von Google) habe ich damals noch einige zusätzliche Bilder hochgeladen. Vielleicht helfen die dir erst mal.
 

Kettenschoner

Bananenhasser
Registriert
3 März 2006
Beiträge
2.284
Punkte Reaktionen
595
Ort
Schweiz
Ich habe die Bilder auf meiner Platte wieder gefunden und meinen alten Beitrag editiert. Wenn in einigen Jahren das aktuelle Fotoalbum auch wieder abstirbt, muss sich hoffentlich niemand mehr mit dieser Lampe herum ärgern. :)
 
Oben Unten