• Hallo Gast, wir suchen den Renner der Woche - vielleicht hast du ein passendes Rennrad in deiner Garage? Alle Infos

Garmin erkennt Herzfrequenzsensor nach Batteriewechsel nicht mehr

  • Ersteller Gelöschtes Mitglied 63827
  • Erstellt am

Biker56_59

Neuer Benutzer
Registriert
21 Mai 2018
Beiträge
2
Punkte Reaktionen
0
Vielen Dank für iesen Tipp! Ich hatte genau das gleiche Problem und es hat auch bei mir funktioniert. Danke.
 

Kimii911

Neuer Benutzer
Registriert
10 August 2019
Beiträge
3
Punkte Reaktionen
0
Ich habe momentan genau das gleiche Problem. Wollte gerade loslaufen und es geht einfach nichts mehr :/
Wie lange muss man die Batterie andersherum drin lassen und nehm ich dazu die alte oder die neue Batterie ?
Ich hoffe ich habe das Glück auch. Denn mein Gurt ist gerade mal 4 Monate alt :/
 

Reiner_2

Aktives Mitglied
Registriert
5 November 2012
Beiträge
4.066
Punkte Reaktionen
2.878
Warum wechselst Du bereits nach vier Monaten die Batterie? Das könnte vielleicht auch ein anderes Problem sein.
 

Kimii911

Neuer Benutzer
Registriert
10 August 2019
Beiträge
3
Punkte Reaktionen
0
Es hat sich nicht mehr verbunden und davor war alles einwandfrei. Daher dachte ich es liegt vll an der Batterie ??‍♀️
 

Reiner_2

Aktives Mitglied
Registriert
5 November 2012
Beiträge
4.066
Punkte Reaktionen
2.878
Ist ja im Prinzip nicht verkehrt gedacht. Allerdings sollte die Batterie deutlich länger als vier Monate halten. Und wenn es dann mit der neuen Batterie auch nicht geht, würde ich eher an einen Gerätedefekt denken und den Garmin-Support kontaktieren.
 

406heijn

Heute hat's aber mehr Gravitation als sonst!
Registriert
6 Juli 2008
Beiträge
5.015
Punkte Reaktionen
2.865
Aus aktuellem Anlass bin ich auf diesen Faden gestoßen. :rolleyes: Batteriewechsel und das sch... Teil ist tot.

Hab auch alle Tips ausprobiert aber nix hat geholfen. Hab sogar meinen alten Brustgurt vom Edge 705 rausgesucht um den dann wieder zu nehmen.

Heute nochmal den HF Sensor vom Edge 820 aufgeschraubt und Batteriespannung gemessen, 2,85V ist natürlich zuwenig bei einer neuen Batterie. Nächste neue Batterie geholt und als beide nebeneinander lagen, hab ich feststellen müssen, dass CR2025 und CR2032 nicht dasselbe ist.o_O:D

Mit der richtigen CR2032 funktioniert er wieder. Wenn ich den erwische, der die CR2025 in den Batterieschrank gelegt hat,...;)
 

Recordfahrer

Liegelenkerfahrer
Registriert
2 Februar 2005
Beiträge
4.235
Punkte Reaktionen
1.869
Renner der Woche
Renner der Woche
Aus aktuellem Anlass bin ich auf diesen Faden gestoßen. :rolleyes: Batteriewechsel und das sch... Teil ist tot.

Hab auch alle Tips ausprobiert aber nix hat geholfen. Hab sogar meinen alten Brustgurt vom Edge 705 rausgesucht um den dann wieder zu nehmen.

Heute nochmal den HF Sensor vom Edge 820 aufgeschraubt und Batteriespannung gemessen, 2,85V ist natürlich zuwenig bei einer neuen Batterie. Nächste neue Batterie geholt und als beide nebeneinander lagen, hab ich feststellen müssen, dass CR2025 und CR2032 nicht dasselbe ist.o_O:D

Mit der richtigen CR2032 funktioniert er wieder. Wenn ich den erwische, der die CR2025 in den Batterieschrank gelegt hat,...;)

Das dürfte hauptsächlich daran gelegen haben, dass die 2025 deutlich dünner ist und dadurch keine Kontakte hat.
 

WUGJT70

Neuer Benutzer
Registriert
2 März 2020
Beiträge
1
Punkte Reaktionen
0
Auf meiner heutigen Tour hatten wir es kurz über den herzfrequenzsensor und einer der Mitfahrer meinte auch, ich soll den Sensor überbrücken. Er riet mir, die Batterie einfach umgekehrt reinzumachen, sodass sich die Kondensatoren entleeren können. Wenn die Batterie umgekehrt drin ist, hat der Minuspol kein Kontakt, Elektronik kann also nicht beschädigt werden.
Zusätzlich sollte ich darauf achten, dass beim Einlegen der Batterie diese nicht wieder rausspringt und somit mehrmals eingelegt werden muss.

Ich hatte wenig Hoffnung, doch Wunder gibt es immer wieder: Es hat tatsächlich funktioniert, der Sensor wird wieder erkannt :)
Falls also jemand vor demselben Problem steht, kann er es ja testen.
-->so alt diese INFO auch ist, auch bei mir konnte das Problem auf diese Weise gelöst werden. danke auch von mir
 

Bierschinken88

Aktives Mitglied
Registriert
23 August 2015
Beiträge
1.495
Punkte Reaktionen
735
Es ist völliger Unsinn!

Wenn nicht alle Pole der Batterie Kontakt haben, so ist der Stromkreis nicht geschlossen, sondern im "besten Fall", schließt man die Klemmen der Spannungsquelle kurz. Das würde verbaute Elkos in der Tat entladen, dazu könnte man aber auch jedes x-beliebige Metallstück nehmen.
Im weiteren reicht es auch aus, den Gurt ein paar Stunden ohne Batterie hin zu legen. Die Selbstentladung der Elkos bedingt durch die Verluste im Dieletrikum und den Isolationswiderstand tut dann ihr Übriges.
 
Oben