• Hallo Gast, wir suchen den Renner der Woche - vielleicht hast du ein passendes Rennrad in deiner Garage? Alle Infos

Acronis True Image 2015 und Garmin USB

DocEmmetBrown

Man erntet was man sät
Registriert
28 März 2009
Beiträge
1.768
Punkte Reaktionen
372
Hallo hier Doc,

da ich gerade mal wieder am Basteln bin, mit neuen OSM Karten und den dazu gehörigen Programmen, Mapsouce und Basecamp. Habe ich natürlich dann schon mal den Edge an den PC gesteckt. Am Freitag ist über USB eine Verbindung zu stande gekommen. Gestern wollte ich noch ein paar Daten hinzufügen. Und geht nicht mehr. Der Edge wird von meinem System nicht mehr erkannt. Win7 32Bit Version.

Ich dachte, das kennst du doch. Ich hatte bei meinem vorigen PC WinXP genau das gleiche Problem. Damals habe ich 3 Wochen gesucht um den Grund zu finden. Dann habe ich im Internet einen englischsprachiges Thema darüber gefunden, das der USB Treiber von Garmin durch das Programm Acronis True Image Home 2009 blockiert wird.

Ein anstecken des Garmin funktioniert genau 1 mal. Dann ist ende und der Edge wird nicht mehr erkannt.

Da ich bei der Umstellung auf Win7 ein neues Paket Acronis True Image 2015 gekauft und installiert habe, bin ich davon ausgegangen, das die das nun im Griff haben.

Leider ist das nicht so. Die Verison von 2015 hat genau den gleichen Bug.

Ich habe dann Acronis deinstalliert. Und siehe da. Die USB Verbindung mit dem Edge geht wieder.

Für die Softwareexperten von Acronis ist das ein Armutszeugniss. Ich werde mein Geld zurückverlangen. Der Support von denen hat mir mitgeteilt, das ich nur in den ersten 3 Monaten nach dem Kauf kostenlosen Support habe.

Also Finger weg von Acronis. Da läuft gehörig was schief.

Doc
 

prince67

Aktives Mitglied
Registriert
24 August 2011
Beiträge
5.747
Punkte Reaktionen
2.287
Also ich hab Acronis True Image Home 2011 und hab keinerlei Probleme mit dem Edge800.
Allerdings benutze ich Acronis nur für regelmäßige Backups, die ich mit Windows Aufgabenplanung starte.
Acronis läuft bei mir also nicht ständig im Hintergrund.
 

BjörnM.

MItglied
Registriert
31 Mai 2005
Beiträge
206
Punkte Reaktionen
6
Bei mir ebenso keine Probleme mit Acronis. Läuft aber wie bei prince67 nur 1 x die Woche beim Backup.
 

DocEmmetBrown

Man erntet was man sät
Registriert
28 März 2009
Beiträge
1.768
Punkte Reaktionen
372
Vielleicht haben die das ja in den Jahren von 2009 bis einschlisslich 2014 hinbekommen, daß der USB Treiber von Garmin nicht übergebügelt wird. Habt ihr denn auch ein Win7 32Bit??

Möglicherweise ist das bei anderen Betriebsystemen anders.

Das hängt nicht mit dem benutzen von Acronis ab. Wenn Acronis installiert ist (das reicht aus) dann geht wie schon beschrieben der Garmin noch 1 mal, dann ist Schicht. Man kann dann die Garmintreiber wieder nochmals installieren. Aber das ist dann auch nur für 1 mal andocken.

Doc
 

DocEmmetBrown

Man erntet was man sät
Registriert
28 März 2009
Beiträge
1.768
Punkte Reaktionen
372
Dann geht der Garmin Edge genau 1 mal.

Wenn du dann die Treiber wieder drüber installierst, genau das gleiche.

Wenn du True Image 2015 deinstallierst ist das Problem verschwunden.

Doc
 

DocEmmetBrown

Man erntet was man sät
Registriert
28 März 2009
Beiträge
1.768
Punkte Reaktionen
372
Hallo hier Doc,
Es geht kein kein USB 2.0 und 3.0 beides nicht. Erst nach deinstallation von True Image 2015 funktioniert das wieder.

Doc
 

thebigoneinfront

Aktives Mitglied
Registriert
2 Januar 2011
Beiträge
4.331
Punkte Reaktionen
1.501
Ich habe TrueImage an einem PC, an den ich aber nur das nüvi von Garmin hänge, nicht die edges. (Die edges und die ganze Kartensoftware außer einer CN für's nüvi will ich an einem Laptop haben, der PC ist so eine Art Zweit-CN für Notfälle. Marotte.) Das nüvi hängt aber genauso am USB. Bisher keine Probleme beobachtet. Das Problem liegt also vermutlich an irgendwas anderem.
 

DocEmmetBrown

Man erntet was man sät
Registriert
28 März 2009
Beiträge
1.768
Punkte Reaktionen
372
Hallo hier Doc,

kann schon sein. Ich bin da aber vorbelastet. Das gleiche Problem hatte ich bereits mit einem Win XP Pro Rechner mit True Image Home 2009. Ich hab immer mal sporadisch versucht das Proplem zu finden und mit allem möglichen rumexperimentiert. Das hat gefühlt eine halbe Ewigkeit gedauert, bis ich in einem amerikanischen Forum enteckt habe, daß es an Acronis lag. Wie schon im Anfangstext bemerkt gab es sogar eine True Image Version 2009 mit bereinigten USB Treibern wo das Problem nicht bestand.

Die Leute der Supportebene von Acronis haben mich darauf verwiesen, daß ich nur in den ersten 3 Monaten kostenlosen Support habe. Da ich aber die Garmin Geräte da nicht genutzt habe, da ich nur im McFit auf dem Spinner war, habe ich das nicht bemerkt.

Ich habe für mich beschlossen das Problem damit zu lösen, daß ich von nun an Acronis Produkte meide. Man muss sich ja nicht die Probleme selber herstellen. Es gibt genügend andere Backup Programme. Und dieser ganze Automatismuss den Acronis mittlerweile an den Tag leg, der störte mich so wie so.

Das ding ist viel zu kompliziert geworden und hat zudem noch andere Bugs.

Nun gehts besser.

Doc
 

KetteRechts.de

Aktives Mitglied
Registriert
22 Mai 2008
Beiträge
13.435
Punkte Reaktionen
2.654
deine Erfahrungen mit Arconis sind nicht neu und haben nichts mit Garmin speziell zu tun. Auch andere USB Geräte funktionieren häufig nicht mehr.
Nur muss man erst mal darauf kommen, dass Arconis der Übeltäter ist.
 

KetteRechts.de

Aktives Mitglied
Registriert
22 Mai 2008
Beiträge
13.435
Punkte Reaktionen
2.654
Der Arconis USB-Bug lässt sich schon seit mindestens 2 Jahren in Foren verfolgen. Irgendwo im System hakt das Programm je nach Hardware mehr oder weniger. Das macht ja die Suche so schwer.
Überhaupt sind die beiden Hauptverdächtigen in solchen Fällen Virenscanner und Festplattentools, die auch USB-Geräte verwalten können.
 
Oben