• Hallo Gast, wir suchen den Renner der Woche - vielleicht hast du ein passendes Rennrad in deiner Garage? Alle Infos

4iiii Precision - Probleme mit Trittfrequenzsensor

FUBAR168

MItglied
Hallo . . . folgendes kleines Problemchen.

Für meine Ultegra 6800 habe ich mir den Powermeter von 4iiii Precision (linker Kurbelarm) geholt.
Da die 6800 schon geraume Zeit vom Markt ist gibt es die Restbestände von Stages und 4iiii Precision zu einem erträglichen Preis (300€)
wo ich zugeschlagen habe.
Angekommen, an die Kurbel montiert, funzt . . . soweit so gut.
Bike ist ein TREK Emonda und als Anzeige dient (noch) ein Bontrager Node 2.1.
Bei TREK gibt es ja diesen DUO-TRAP Sensor der in der hinteren linken Kettenstrebe verbaut ist für Geschwindigkeit und Trittfrequenz.
Das hat bisher auch Tadellos funktioniert aber jetzt wo ich den Kurbelarm gewechselt habe bekomme ich keine Trittfrequenz mehr angezeigt.
Also er zeigt mir an das der Sensor da ist und gekoppelt aber Frequenz wird nicht angezeigt.
Brauche ich jetzt noch einen Magneten so wie in den Speichen oder was? Ging doch vorher auch ohne ^^
Wird bei Kurbelarmen wo ein Powermeter angebracht wird noch mehr verändert?

MfG Olaf
 

solution85

Aktives Mitglied
Das Powermeter sollte auch die Trittfrequenz übermitteln. Vielleicht kommt der Computer mit zwei gekoppelten Sensoren nicht klar? Ich würde beides noch einmal löschen und nur das Powermeter koppeln.
 

FUBAR168

MItglied
Habe ich schon gescheckt . . .

Habe den Powermeter abgestellt und wollte nur Cadence aber macht er auch nicht.
Ich habe bei TREK mal geschaut und da gibt es Trittfrequenzmagnetbänder von 4mm Stärke, 9mm und 26mm.
Werde mir das 4mm beschaffen und sehen was dann ist.
Vielleicht war mein alter Kurbelarm stärker Magnetisch oder vielleicht ist der neue Kurbelarm ein Millimeter weiter weg von der Kettenstrebe?

EDIT: Wie tut den der Powermeter die Trittfrequenz ermitteln?
 

solution85

Aktives Mitglied
Das Powermeter ermittelt halt die Kurvenumdrehungen. Du solltest es aber umgekehrt machen und den Trittfrequenzsensor weg lassen, das er nicht mehr gebraucht wird.
 

Maxxi

Aktives Mitglied
Wie hast Du den 4iiii abgestellt ? Du meinst vom Node abgekoppelt ? Die Trittfrequenz über den DUO-TRAP Sensor wird nicht mehr funktionieren da ja der Magnet fehlt. Du wirst also den DUO-TRAP Sensor abkoppeln müssen
 

FUBAR168

MItglied
@Maxxi . . . vorher war auch kein Magnet dran und er hat die Cadence angezeigt.

@solution85 . . . vom Powermeter die Umdrehungen kann ich mir beim Node aber nicht anzeigen lassen dafür ist das Gerät zu einfach gehalten und wenn ich den Sensor quasi weglasse habe ich keine Geschwindigkeit mehr.
Wird wohl doch Zeit für ein höherwertigeres Gerät bin ja auch schon am vergleichen gefallen und reichen würde mir der Garmin 130 aber
7-8 Stunden Akkulaufzeit sind mir zu wenig dann vielleicht doch der Edge 530.
Bei Wahoo stört mich das alles über ne Handy App gesteuert wird. Bleibt noch Sigma Sport Rox 11 oder ein Lezyne Super GPs oder Lezyne Mega . . .
 
Zuletzt bearbeitet:

FUBAR168

MItglied
Habe jetzt nochmal geschaut also am alten Kurbelarm vom Rennrad ist nichts dran und es funktioniert . . . bei meinen anderen beiden
(Alltagsrad, Winterrad Training) ist jeweils an der Kurbel ein Magnet für die Trittfrequenz.

Werde mir mal einen Magneten besorgen und an die Kurbel vom Rennrad machen.

Ein neuer Fahrradcomputer ist trotzdem Pflicht da der Node die Leistung nur direkt anzeigt ohne 3sec oder 10sec Glättung
und auch so ist er sehr einfach gehalten . . .
 

FUBAR168

MItglied
Habe noch einen Speichenmagnet liegen gehabt und diesen provisorisch mit Klebeband festgemacht und siehe da es funzt.

Warum es beim alten Kurbelarm ohne Magnet funktioniert hat bleibt mir ein Rätsel.

Danke und bis zum nächsten kleinen Problemchen . . .

MfG Olaf
 
Oben