Neues Fotoalbum gestartet!

Dieses Thema im Forum "Ankündigungen" wurde erstellt von Thomas, 29 Mai 2008.

Willkommen! Registriere dich jetzt in der Rennrad-Community! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. rik

    rik Administrator Administrator

    Registriert seit:
    30 Januar 2004
    Beiträge:
    2.033
    Schilde wieder hochfahren! ;)
     
  2. Rennrad-News.de Anzeige

  3. Z2!

    Z2! Aktives Mitglied

    Registriert seit:
    24 November 2005
    Beiträge:
    10.735
    Dachte grad schon wirklich an die Filter-Idee - zumindest war das 'F*** YEAH!'-Bild wech/weiß :( :D
     
  4. Frankenpedaleur

    Frankenpedaleur Rouleur

    Registriert seit:
    27 Januar 2008
    Beiträge:
    2.457
    Danke :daumen:
     
  5. enasnI

    enasnI Aktives Mitglied

    Registriert seit:
    4 Februar 2006
    Beiträge:
    4.952
    Mir ist ein Bug aufgefallen. Wenn an ein neues Album anlegt und schon existierende Fotos in dieses verschiebt, dann wird das Album von außen betrachtet als leer angezeigt (ohne Titelbild und unten drunter "0 Bilder"). Klickt man es dann an, sind alle Bilder da, die man dorthin verschoben hat.
     
  6. 2RadFeger

    2RadFeger klein, stark, schwarz

    Registriert seit:
    2 Januar 2009
    Beiträge:
    2.537
    wurde zwar sicher schon gepostet - aber es nervt weiterhin:

    '=> beim neu hochladen von Bildern wird nicht die Reihenfolge wie sie hochgeladen werden, beibehalten, sondern Neue werden wild in bereits vorhandene Bilder eines Albums einsortiert. Man muß jedesmal im Nachgang die Reihenfolge wieder korrigieren. Das hat früher alles mal wunderbar funktioniert :(
     
    Z2! gefällt das.
  7. Speichennippel

    Speichennippel Komponentenschreck

    Registriert seit:
    26 Februar 2004
    Beiträge:
    2.160
    Wie löscht man eigene Albumordner bzw. wie kann man sie umbenennen?
     
  8. Al_Borland

    Al_Borland son of a mother Mitarbeiter Supermoderator

    Registriert seit:
    22 Dezember 2006
    Beiträge:
    8.285
    Gehst du zu deinem Fotoalbum, in dem die einzelnen Alben angezeigt werden und klickst auf ein Album. Dort müsstest du dann oben im Kopf, rechts neben dem Titel auf den Button "Ändern" und kannst dort dann den Titel ändern oder das Album löschen.

    fotoalbum.
     
  9. Speichennippel

    Speichennippel Komponentenschreck

    Registriert seit:
    26 Februar 2004
    Beiträge:
    2.160
    Danke! Manchmal sieht man den Wald vor lauter Bäumen nicht :)
     
    Al_Borland gefällt das.
  10. Al_Borland

    Al_Borland son of a mother Mitarbeiter Supermoderator

    Registriert seit:
    22 Dezember 2006
    Beiträge:
    8.285
    Gern geschehen. :)
     
  11. 2RadFeger

    2RadFeger klein, stark, schwarz

    Registriert seit:
    2 Januar 2009
    Beiträge:
    2.537
    wird zur Sortierreihenfolge noch irgendwas passieren - oder ist das wild durcheinanderwürfeln von bestehenden und neu hinzugefügten Bildern eines Albums als "Feature" zu verstehen? :)
     
  12. Al_Borland

    Al_Borland son of a mother Mitarbeiter Supermoderator

    Registriert seit:
    22 Dezember 2006
    Beiträge:
    8.285
    Kann ich nix zu sagen, da müssen wir auf riks Info warten.
     
  13. Hajo59ger

    Hajo59ger Nötterse Jung

    Registriert seit:
    22 Januar 2008
    Beiträge:
    3.693
    Kann keine Bildbeschreibung mehr eingeben und die Bilder nicht mehr Voten! Woran liegt das, an meinen PC ?
     
  14. Al_Borland

    Al_Borland son of a mother Mitarbeiter Supermoderator

    Registriert seit:
    22 Dezember 2006
    Beiträge:
    8.285
    Also an meinem Rechner geht das noch, und andere User haben sich auch noch nicht beschwert. Insofern würde ich am ehesten mal auf einen Fehler auf deinem Rechner tippen.
    Eingeloggt bist du noch, wenn du im Fotoalbum bist? Sprich, hast du Zugang zu deinem Fotoalbum?
     
  15. Hajo59ger

    Hajo59ger Nötterse Jung

    Registriert seit:
    22 Januar 2008
    Beiträge:
    3.693
    Bilde hochladen usw. geht, es kann aber gut sein das mein alter Rechner bald den Geistaufgibt!
     
  16. Al_Borland

    Al_Borland son of a mother Mitarbeiter Supermoderator

    Registriert seit:
    22 Dezember 2006
    Beiträge:
    8.285
    Hast du mal einen anderen Browser probiert bzw. dich mal komplett ausgeloggt und wieder eingeloggt?
     
  17. Hajo59ger

    Hajo59ger Nötterse Jung

    Registriert seit:
    22 Januar 2008
    Beiträge:
    3.693
    Konnte gerade ein Bild mit Untertitel beschreiben ( ein Wunder ist geschehn !). Aber Voten geht immer noch nicht. Nur bei meinem eigenem Foto ging es , ist schon komisch!
     
  18. Al_Borland

    Al_Borland son of a mother Mitarbeiter Supermoderator

    Registriert seit:
    22 Dezember 2006
    Beiträge:
    8.285
    Sehr merkwürdig. Meine Vorschläge aus #835 hast du schon probiert?
     
  19. Hajo59ger

    Hajo59ger Nötterse Jung

    Registriert seit:
    22 Januar 2008
    Beiträge:
    3.693
    Nein noch nicht! Werde mein PC mal komplet herunterfahren , alles löschen und wieder hochfahren . Aber nicht heute , muss meinen Schwiegersohn (PC Freck) mal dran gehn lassen . Irgendwann werde ich es dann wohl wieder schaffen! Danke schön für deine Radschläge:daumen:, bis dann.
     
  20. Al_Borland

    Al_Borland son of a mother Mitarbeiter Supermoderator

    Registriert seit:
    22 Dezember 2006
    Beiträge:
    8.285
    Kein Problem. Halt uns auf dem Laufenden, ob ihr Erfolg hattet. :)
     
  21. HL64

    HL64 Blümchenpflücker

    Registriert seit:
    3 Juni 2008
    Beiträge:
    8.195
    Ich hab das gleiche Problem wie Hajo.
    Und zwar an meinen beiden Laptops.
    Mal kann ich keine Bildbeschreibung eingeben und nicht Voten, und mal klappts sofort.